Slingshot FAQ

Does Slingshot require any other software?
Click here to view the entire FAQ

Both the Slingshot Author app and packages it creates require version 3.5 of the Microsoft .NET Framework. This should already be present on almost all Windows computers, but can be obtained if necessary from the following address: